Soar-Client erlaubniss

Du musst dich registrieren oder dich anmelden, um alle Bereiche zu sehen und schreiben zu können.
  • Hi,

    ich benutze einen Client namens "Soar".

    Im regelwerk steht das man aber nur LabyMod benutzen darf.

    Ich wollte fragen ob ihr den Client mal überprüfen können.

    Er ist zwar 1.8 hat aber ViaVersion wo alle sachen (nur für mich) ersetzt werden.

    Vielen Dank!

    • Offizieller Beitrag

    Hey,


    grundsätzlich sind nur die im Regelwerk genannten Clients serverkonform. Andere Clients können für Konflikte im Anticheat sorgen und zum automatischen Ausschluss führen. Weiterhin kann mit anderen Clients kein reibungsloses Spielerlebnis gewährleistet werden und ein Support in einem solchen Fall kann nicht sichergestellt werden.


    MfG - UltimateBuild | xXCYANIDEXx

    Gestern noch zu blöd, den Computer einzuschalten, heute schon die eigene Homepage. :D


    CYANIDE.gif