#39: Support für ältere Minecraft Versionen

Du musst dich registrieren oder dich anmelden, um alle Bereiche zu sehen und schreiben zu können.
  • Hi,


    um eine Inkompatibilität zwischen den älteren Clientversionen und unserem AntiCheat zu beheben, wurde nun das Verfahren zu Handling der alten Clientversionen geändert. Das Spielen mit Versionen älter als 1.8 ist nun nicht mehr möglich!


    • Fastbreak Problem (false positive), dass Spieler mit Versionen 1.7.X und 1.8.X keine Blöcke abbauen konnten, wurde behoben
    • Handling älterer Clientversionen auf Protokolle umgestellt
    • Blockierung älterer Clientversionen als 1.8
    • Spielen auf UltimateBuild möglich mit Versionen 1.8.X - 1.15.X


    Arbeitszeit: ca. 5 Stunden


    MfG - UltimateBuild | xXCYANIDEXx

    Gestern noch zu blöd, den Computer einzuschalten, heute schon die eigene Homepage. :D


    CYANIDE.gif